<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18127134-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> <link href='http://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <base href="http://www.cumecmagazine.com/features/interviews/248-twelve-questions-sophia-mulder" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Sophia Mulder, Twelve Questions, Kiwi Kayakers, Citroen Champion, Green River Adventures, Green River, NZ Kayak School" />
  <meta name="description" content="Twelve Questions - Sophia Mulder" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Twelve Questions - Sophia Mulder - Cumec Magazine - Australia and New Zealands Kayaking Magazine</title>
  <link href="http://www.cumecmagazine.com/features/interviews/248-twelve-questions-sophia-mulder" rel="canonical" />
  <link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/templates/protostar/css/template.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function()
				{
					jQuery('.hasTooltip').tooltip({"container": false});
				});
  </script>
  <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>

      <link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
    <style type="text/css">
      h1,h2,h3,h4,h5,h6,.site-title{
        font-family: 'Open Sans', sans-serif;
      }
    </style>
      <style type="text/css">
   > .active > a, .nav-list > .active > a:hover, .dropdown-menu li > a:hover, .dropdown-menu .active > a, .dropdown-menu .active > a:hover, .nav-pills > .active > a, .nav-pills > .active > a:hover,
    .btn-primary
    {
      background: #ff7700;
    }
   
    }
  </style>
    <!--[if lt IE 9]>
    <script src="/media/jui/js/html5.js"></script>
  <![endif]-->
</head>

<body class="site com_content view-article no-layout no-task itemid-141">
 <!-- Header -->
      <div class="header">
        <div class="header-inner clearfix">
          <a class="brand pull-left" href="http://www.cumecmagazine.com">
            <img src="http://www.cumecmagazine.com/images/assets/cumec_logo.png" alt="Cumec Magazine - Australia and New Zealands Kayaking Magazine" />           </a>
            <div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/35" target="_blank"
							title="Pyranha Wide">
							<img
								src="http://www.cumecmagazine.com/images/banners/jed_leaderboard.jpg"
								alt="NZ Pyranha - www.nzpyranha.com"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

          </div>
        </div>
      </div>
  <!-- Body -->
  <div class="body">
    <div class="container">
     
            <div class="navigation">
        
        <body data-spy="scroll" data-target=".navbar" >

<div class="navbar navbar-fixed-top navbar-inverse">
<div class="navbar-inner">
<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
<p><strong>Menu</strong></p>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="nav-collapse">
<ul class="nav menu nav-tabs">
<li class="item-54"><a href="/" >Home</a></li><li class="item-18"><a href="/news" >News</a></li><li class="item-29 active deeper parent"><a href="/features" >Features</a><ul class="nav-child unstyled small"><li class="item-137"><a href="/features/tips-and-techniques" >Tips and Techniques</a></li><li class="item-139"><a href="/features/videos" >Videos</a></li><li class="item-140"><a href="/features/reviews" >Reviews</a></li><li class="item-141 current active"><a href="/features/interviews" >Interviews</a></li><li class="item-142"><a href="/features/backyard-runs" >Backyard Runs</a></li><li class="item-143"><a href="/features/music-and-art" >Music and Art</a></li></ul></li><li class="item-30 deeper parent"><a href="/the-community" >The Community</a><ul class="nav-child unstyled small"><li class="item-144"><a href="/the-community/events" >Events</a></li><li class="item-150"><a href="/the-community/organisations" >Organisations</a></li></ul></li><li class="item-28 deeper parent"><a href="/the-magazine" >The Mag</a><ul class="nav-child unstyled small"><li class="item-126"><a href="/the-magazine/about-cumec" >About Cumec</a></li><li class="item-145"><a href="/the-magazine/advertise" >Advertise</a></li><li class="item-146"><a href="/the-magazine/back-issues" >Back Issues</a></li><li class="item-147"><a href="/the-magazine/subscriptions" >Subscriptions</a></li><li class="item-149"><a href="/the-magazine/magazine-partners" >Magazine Partners</a></li><li class="item-148"><a href="/the-magazine/retailers" >Retail Partners</a></li></ul></li><li class="item-56"><a href="/the-magazine/subscriptions" target="_blank" >Subscribe</a></li></ul>

</div>
</div>
</div>
 
      </div>
            
      <div class="row-fluid">
                <div id="content" class="span9">
          <!-- Begin Content -->
          <div class="hidden-phone">
          
          </div>
          
<div id="system-message-container">
<div id="system-message">
</div>
</div>
          <div class="item-page">
			<div class="page-header">
		<h2>
															<a href="/features/interviews/248-twelve-questions-sophia-mulder"> Twelve Questions - Sophia Mulder</a>
									</h2>
	</div>
							
			
			
		
								<p><strong><img src="/images/twelvequestions/sophiamulder/sophia_mulder.jpg" alt="Sophia Mulder - Twelve Questions - Cumec Magazine" title="Sophia Mulder - Twelve Questions - Cumec Magazine" style="float: left; margin: 10px;" /></strong></p>
<p>In the third installment of our 'Twelve Questions' we tracked down Sophia Mulder to learn a little bit more about the lass from the deep south turned NZ Kayak School Instructor, Citroen Race Champion, and Buller Festival 2013 event organiser.</p>
 
<p> </p>
<p><strong>Who are you?</strong></p>
<p>I am Sophia Mulder. Born and raised in Dunedin, NZ. I caught the kayaking bug in my final year of high school, refined my kayaking skills (and did a wee bit of study!) at Christchurch Polytechnic and have been chasing the endless summer ever since.<br /><br /><strong>What do you do?</strong><br />For the last 4 years I have split my time between The NZ Kayak School in Murchison and Green River Adventures in Saluda, North Carolina, USA. When in NZ I am generally a kayak instructor but also change hats to be a raft guide, safety kayaker, ambulance driver, gardener, pet watcher, hay stacker and who knows what else every now and then!<br />In North Carolina I am the River Manager for a company that offers inflatable kayak trips, hikes, and kayak instruction. I spend most of my time driving vans around, writing on a chalk board and paddling the Green River Narrows.<br /><br /><strong>Where are you based?</strong><br />Murchison, NZ and Saluda, North Carolina, USA.<br /><br /><strong>When did you start kayaking?</strong><br />My first taste of white water kayaking was in my final year of high school in Dunedin. We were lucky enough to travel all the way up to Murchison to do a five day course at the NZ Kayak School, I caught the bug that week!<br /><br /><strong>Last time you paddled?</strong><br />Last night I managed to catch a quick lap down the Green River Narrows after work, I went out with two of my fave paddling buddies out this way, we were chasing the daylight so got it done in 45 minutes, we all know the run really well so not many eddies were caught! Quite different to my NZ style of kayaking.</p>
<p><img src="/images/twelvequestions/sophiamulder/295621_10151342607274611_606149807_n.jpg" alt="Sophia Mulder - Citroen Race Champion 2012 and 2013 - Twelve Questions - Cumec Magazine" title="Sophia Mulder - Citroen Race Champion 2012 and 2013 - Twelve Questions - Cumec Magazine" style="margin: 10px 50px; float: left;" /><br /><strong>First Swim?</strong><br />I remember my first swim pretty clearly! I was on Doctors Creek, where all good things happen. It was during my five day course, I had managed to stay up right for the first two days, it was my first time having to ‘combat’ swim! And no, I did not tuck, or tap, or wait for my awesome instructor Jess Brown to barrel roll me up, which she would have! I just pulled tab straight away, I was no dream client.<br /><br /><strong>Last Swim?</strong><br />My last swim was not so long ago unfortunately. My first run down the Green River Narrows this summer in fact. When I got here they had had a lot of rain and the levels were a lot higher than ideal for my first run back…25 inches if I remember rightly, most summers it does not get above 10 inches! We decided to go anyway with the intention of walking a lot of rapids. When we got to the first ‘harder rapid, ‘Frankenstein’, I was on the fence on whether to walk it or not, went for it anyway but seriously lacking in gusto! Long story short I went upside down in a very shallow tight slot than I knew was a bad place to be, all worked out fine, swam to a rock and cursed a little while I watched my new boat carry on down stream without me, knowing that it would probably not look very new for much longer! Good wake up call to either commit…or walk!<br /><br /><strong>Preferred post paddling beverage and food?</strong><br />A cold beer, any kind, and some salt and vinegar chips.<br /><br /><strong>First kayak you owned, and what you currently paddle.</strong><br />A little embarrassed to admit but I did little research and impulsively bought an Eskimo Topolino as my first kayak, I didn’t keep it for long!<br />I currently paddle a Liquid Logic Remix 69 in North Carolina, it keeps me on my toes on the Green, it goes SO fast! In NZ I own a Dagger Nomad, Dagger RPM Max and a Galasport Toro slalom boat, looking out for a Bliss Stick Smoothie to complete the fleet if anyone is selling?<img src="/images/twelvequestions/sophiamulder/387194_10150357942579611_1888544305_n.jpg" alt="Sophia Mulder - Tekapo Throwdown Slalom - Twelve Questions - Cumec Magazine" title="Sophia Mulder - Tekapo Throwdown Slalom - Twelve Questions - Cumec Magazine" style="float: left; margin: 10px 50px;" /><br /><br /><strong>My most valued piece of gear is…..</strong><br />My Kokatat Rogue Dry top, it was one of my first big purchases when I started kayaking and has been my favorite my whole kayaking life!</p>
<p><strong>My favourite river is...</strong><br />The Kokotahi River near Hokitika, I have only been down it once but it was amazing scenery, amazing white water and I can’t wait for the next time I can go again.<br /><br /><strong>The Dream/Ideal mission is….</strong><br />I am super keen to get on a mission to India and Nepal to do some multi day kayaking and travelling, it looks and sounds to be a cool place to mission around in as well as some epic kayaking.<br /><br /><strong>Favourite paddler to watch...</strong><br />Ben Marr. He’s just so steezy, and the way his locks flow out the back of his helmet makes him even better! Haha jokes! (kind of).<br /><br /><strong>What's right about kayaking?</strong><br />You can go out and make a bad day good, a good day great and a great day even more amazing! Hanging out in amazing places with great friends!<br /><br /><strong>What's wrong with kayaking?</strong><br />Sometimes people get distracted by pushing the grades, paddling the biggest waterfall or hardest rapids…slow down there is no rush or need to be paddling class 4 and 5, enjoy it for what it is, enjoy the journey, appreciate your surroundings, appreciate the people you are adventuring with, most importantly stay safe, look after each other, make good decisions and help your friends to make good decisions too!<br /><br /></p><div style="clear:both;"></div><div id="disqus_thread"></div>
			<script type="text/javascript">
				var disqus_identifier = "Joomla_Disqus_UID_248_en";
				var disqus_shortname = "cumecmagazine"; // required: replace example with your forum shortname
				var disqus_config = function () { 
					this.language = "en";
				};
				(function() {
					var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
					dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
					(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</noscript> <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-51e4c3b64c55aa30',
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='http://www.cumecmagazine.com/features/interviews/248-twelve-questions-sophia-mulder' addthis:title='Twelve Questions - Sophia Mulder'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div>
	
						 </div>

          
<ul class="breadcrumb">
	<li class="active"><span class="divider icon-location hasTooltip" title="You are here: "></span></li><li><a href="/" class="pathway">Home</a><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li><a href="/features" class="pathway">Features</a><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li><a href="/features/interviews" class="pathway">Interviews</a><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li><span>Twelve Questions - Sophia Mulder</span></li></ul>

          <!-- End Content -->
        </div>
                <div id="aside" class="span3">
          <!-- Begin Right Sidebar -->
          		<aside class="moduletable">

					<h3 class="">Stay connected.</h3>
		
			<script type='text/javascript'>
window.onload = function() {
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e4c3b64c55aa30';
		document.getElementsByTagName('head')[0].appendChild(script);
		var addthis_product = 'jfp-1.0';
	}
}
</script>
<div class='joomla_addthis_follow'>
<!-- AddThis Follow BEGIN -->
<p> </p>
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_follow" addthis:userid="cumecmagazine"></a>
<a class="addthis_button_twitter_follow" addthis:userid="cumecmagazine"></a>
<a class="addthis_button_google_follow" addthis:userid="110835367084290336048"></a>
<a class="addthis_button_youtube_follow" addthis:userid="cumecmagazine"></a>
<a class="addthis_button_vimeo_follow" addthis:userid="cumecmagazine"></a>
<a class="addthis_button_instagram_follow" addthis:userid="cumecmagazine"></a>
</div>
<!-- AddThis Follow END -->
</div>
<script type='text/javascript'>
var addthis_product = 'jfp-1.0';
</script>
		
		</aside>

			<aside class="moduletable">

					<h3 class="">Whitewater Tweets</h3>
		
			

<div class="custom"  >
	<p><a class="twitter-timeline" href="https://twitter.com/cumecmagazine" data-widget-id="359237558745583616">Tweets by @cumecmagazine</a></p>
<script type="text/javascript">// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]></script></div>
		
		</aside>

	

<div class="custom"  >
	<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://cumecmagazine.us7.list-manage1.com/subscribe/post?u=c1eb23c48562977db836d9f18&amp;id=f8e96a90ac" method="post" name="mc-embedded-subscribe-form" target="_blank"><label for="mce-EMAIL">Join our mailing list for updates.</label> <input id="mce-EMAIL" class="email" type="email" name="EMAIL" value="" />
<div class="clear"><input id="mc-embedded-subscribe" class="button" type="submit" name="subscribe" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>

          <!-- End Right Sidebar -->
        </div>
              </div>
    </div>
  </div>
  <!-- Footer -->
  <div class="footer">
    <div class="container">
      <hr />
      
      <p class="pull-right"><a href="#top" id="back-top">Back to Top</a></p>
      <p>&copy; Cumec Magazine - Australia and New Zealands Kayaking Magazine 2016</p>
    </div>
  </div>
  
</body>
</html>
